PROBLEM WITH HEARING INCOMING MSGS

I recentally installed Zello on all my business PC's. However my colleagues can hear me perfectly I cannot hear their response. When I test echo I get a silent response as well. PLEASE HELP.  

9 comments

  • Avatar
    robertvandberg

    i have the same problem, what is the solution ?

  • Avatar
    Yudita y Jorge

    i have the same problem what is the solution ?

    My only zello reaches 32 minutes and falls communication I've installed it several times and still same nesecito help thank you

  • Avatar
    a.b.o.222

    Alandroed

  • Avatar
    ssawczyn

    Wondering if anyone has solved this as I am experiencing the same issue.  I'm able to hear messages in message history, but that's the only way; nothing plays live, not even in echo.  Everyone can hear me just fine.  Sound is configured correctly as I'm able to hear tones when hitting PTT and when playing back messages from history.  Really hoping this can be figured out.

  • Avatar
    ssawczyn

    OK I solved this, at least for my situation:  I didn't notice that I somehow was marked as busy VS available.  To change this, right-click the system tray icon and change status to available (must be done from the system tray as this option isn't in the client anywhere).  Hope this helps others.

  • Avatar
    Wise Woman

    My device is older and I may not be as familiar with it as I should be.  It's not a smartphone, it's a netbook - but it's still Android.  I still have not been able to hear anything, either from my friends or from echo.  Playback from history has no better luck.  Help appreciated.

  • Avatar
    stuntnuts

    haha, simple as that. Change status to available from system tray. Thanks! BTW, muting your sound cause you to change to busy.

  • Avatar
    adomagas

    my status is available but when other users try to call me I don't hear a beep and they don't hear me when I talk.

    I tried removing and installing back, reload the phone.. and it is still not working. can someone help. thanks!

  • Avatar
    adomagas

    nevermind, i figured it out. it was my media volume that was off

Please sign in to leave a comment.